Community Forum

Please read the intro before joining/posting. Thank you.

If you have questions about our software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. We'll do our best to answer promptly, but in some cases it may take a day or two. If you bump your post, it may be removed. Bear with us and we'll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. We don't employ translators and we'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PERSONAL SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable (to deter spammers) and must be copied / pasted into your browser address bar.

            

You are not logged in.

Search Results
maiandavid @ 11-11-2021 00:20:26

Did you rename the secret key in the connection file?

Go to topic
Go to post
maiandavid @ 04-11-2021 01:06:12

Great, thanks for confirming. smile

Go to topic
Go to post
maiandavid @ 31-10-2021 15:55:03

Thanks for reporting the issue. Even though I can see why it would happen, I was unable to actually replicate it myself, but I have classified it as a bug.

So, download Maian Pal again:
https://www.maianpal.com/download.html

And in your installation replace:
control/classes/class.system.php

Let me know if that fixes the problem.

Go to topic
Go to post
maiandavid @ 31-10-2021 15:25:03

Hi Steven,

Sorry for the inconvenience. Actually I forgot to add a note to the sites and system requirements that MySQL8 is not currently supported. All systems should hopefully see MySQL8 support added next year, but at the moment MySQL5 is the recommendation.

Go to topic
Go to post
maiandavid @ 31-10-2021 15:23:06

Welcome. smile

Go to topic
Go to post
maiandavid @ 28-10-2021 01:20:25

Yes, as it says in the docs:
"If enabled, disables all sale emails to buyers, except for any admin operations."

They would still receive the emails from Paypal, but nothing from the Maian Pal system. The email does contain the link to the download page, so they wouldn't have that for reference.

Go to topic
Go to post
maiandavid @ 23-10-2021 23:46:23

You are most welcome. smile

Go to topic
Go to post
maiandavid @ 22-10-2021 05:23:23

Yes.

1. Copy files
2. Change path in database settings table
3. Update licence.lic file

Done.

Go to topic
Go to post
maiandavid @ 21-10-2021 17:05:22

They are currently most popular/latest as set in the settings. I have added FAQ categories to the portal pages in 4.4, which is in the changelog. Thanks for the feature request.

Go to topic
Go to post
maiandavid @ 21-10-2021 17:04:02

No problem, you are welcome.

Go to topic
Go to post
maiandavid @ 21-10-2021 11:11:20

If you change the domain then the licence file needs to contain the domain you are running it on. You can always pay for a domain reset? Details at the licence centre.

https://www.maiangateway.com

Just a small charge and you can change your domain again. smile

Go to topic
Go to post
maiandavid @ 21-10-2021 11:09:23

You are welcome.

Go to topic
Go to post
maiandavid @ 21-10-2021 11:09:07

No problem.

Go to topic
Go to post
maiandavid @ 20-10-2021 06:27:53

Docs > Frontend Overview > Frontend Store and Screens > Specials

It doesn't currently apply to downloads. Maybe I will add that in a future version. You can remove the link in the header template.

Go to topic
Go to post
maiandavid @ 20-10-2021 06:23:23

It depends on your server config. Usually for a sub folder you just need:

RewriteBase /vexcor/

Full server paths will always throw 500 errors. I would suggest contacting your host.

Go to topic
Go to post
maiandavid @ 20-10-2021 06:19:57

EchoBilisim wrote:
Hello, I follow maian scripts all the time, they are all beautiful,

Thank you very much. New versions for all on the way very soon. Changelog on the Maian Support website.

EchoBilisim wrote:
I want the post editor to change, people will love the custom options in the support posts.

The new version has a WYSIWYG editor for better customisation.

EchoBilisim wrote:
3. It will be good if there is a fixed option to show the side menu from the settings, it will be good for those who want to use the side menu as fixed.

Yes, I have thought of this one, but ideally the system needs a bootstrap update for better options. It's in my todo list.

Thanks for the other feature requests, I have added them to our notes.

Go to topic
Go to post
maiandavid @ 20-10-2021 06:13:45

It's an error actually. The 'tags' field cannot have a FULLTEXT index. This is fixed in 3.2. It might be that your db is running in strict mode or running a newer version? To fix open the 'control/classes/class.ecards.php' file and change line 221 to:

  $str .= ($i > 0 ? 'OR (' : 'AND ((') . 'MATCH(`' . DB_PREFIX . 'ecards`.`name`) AGAINST(\'' . db::db_escape($keys[$i]) . '*\' IN BOOLEAN MODE) OR MATCH(`' . DB_PREFIX . 'ecards`.`description`) AGAINST(\'' . db::db_escape($keys[$i]) . '*\' IN BOOLEAN MODE) OR `' . DB_PREFIX . 'ecards`.`tags` LIKE \'' . db::db_escape($keys[$i]) . '\') ';
Go to topic
Go to post
maiandavid @ 20-10-2021 06:01:53

Sorry for the delay. Yes, you should be able to change the base settings url.

Go to topic
Go to post
maiandavid @ 05-10-2021 03:57:49

If you are unsure, please email it to me:
support@maianscriptworld.co.uk

Thank you.

Go to topic
Go to post
maiandavid @ 04-10-2021 05:30:46

Hi Zelda,

I'm not sure how your Maian Pal installation would say 3.8? Can you post a screenshot of this please?

Go to topic
Go to post
maiandavid @ 30-09-2021 02:38:10

Not sure about the js error, sorry. The imap should work if the connection params are correct, so not much more I can advise.

If you are connecting over ssl, make sure the ports are correct. If gmail, make sure you don't use an account password.

Go to topic
Go to post
maiandavid @ 28-09-2021 16:53:30

Sorry, I'm looking at the new version. The current version is:

admin/templates/js/msops.js

Go to topic
Go to post
maiandavid @ 28-09-2021 16:02:51

The JS wasn't quite right, sorry. Should be:

admin/control/system/_ajax.php
admin/content/js/msops.js

Go to topic
Go to post
maiandavid @ 24-09-2021 16:26:00

Hi Paolo,

Ok, there was an issue with SSL when clicking to read the folders. This has been fixed. To update, download Maian Support again and replace:

admin/control/system/_ajax.php
admin/content/js/ops.js

However, there are no issues connecting to the actual mailbox, so your settings must be wrong. Please check and try again.

Go to topic
Go to post
maiandavid @ 24-09-2021 15:42:05

Hi Paolo,

It was definitely working ok, but let me run some checks and get back to you.

Go to topic
Go to post

 

100% Free SoftwareSoftware Versions, Development, Docs & Upgrades
Made with in the U.K & Hong Kong

Free PHP Software / Responsive PHP Scripts / Lightweight PHP Software / White Label PHP Software