Community Forum

Please read the intro before joining/posting. Thank you.

If you have questions about our software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. We'll do our best to answer promptly, but in some cases it may take a day or two. If you bump your post, it may be removed. Bear with us and we'll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. We don't employ translators and we'll be unable to understand your message properly and will probably delete it.
SOFTWARE: Each software has it's own forum. Software here is NOT supported. Posts about this software will be deleted. Supported software questions ONLY please.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PERSONAL SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable (to deter spammers) and must be copied / pasted into your browser address bar.

            

You are not logged in.

(1) MCRYPT library NOT found. Please recompile server with mcrypt suppPosts in the Maian Greetings forum by bphupscher
bphupscher
20-12-2018 19:16:27

Hi,

I noticed my website is not working because the webhost (one.com) upgraded the php version to 7.2 in which the mycript is removed:

Am I advised to go to another webhost that I know does have older php versions
For now i tried setting it manually to the lowest number, php 7.1 which should work, but at this moment of writing not yet... (i hear it may take time to get it back to 7.1

Not so nice to find my site "down" at the Christmas season, which is when most people visit it..

Or if you have a quick fix, i would be glad to hear it smile

Best regards, and Merry Christmas!

bphupscher
20-12-2018 19:46:29

At this time the rollback to php 7.1 worked, so my website is working again smile
[img=FluxBB bbcode test]https://www.de-digitale-bemoediging.nl/greetings/content/ecard-files/51/thumb_5b198557a-blessed-christmas-to-you.jpg[/img]

bphupscher
21-12-2018 18:05:56

Hi,
Thank you for your reply.
I was using version 3.0, Now I installed the patch correctly and am at 3.1 smile

Best regards,
Bernhard

100% Free SoftwareSoftware Versions, Development, Docs & UpgradesHostingNewsletter
Made with in the U.K & Hong Kong

Free PHP Software / Responsive PHP Scripts / Lightweight PHP Software / White Label PHP Software