Community Forum

Please read the intro before joining/posting. Thank you.

If you have questions about our software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. We'll do our best to answer promptly, but in some cases it may take a day or two. If you bump your post, it may be removed. Bear with us and we'll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. We don't employ translators and we'll be unable to understand your message properly and will probably delete it.
SOFTWARE: Each software has it's own forum. Software here is NOT supported. Posts about this software will be deleted. Supported software questions ONLY please.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PERSONAL SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable (to deter spammers) and must be copied / pasted into your browser address bar.


You are not logged in.

rename the 'htaccess_COPY.txt' file to '.htaccessPosts in the Maian Greetings forum by mobiller
15-02-2019 10:52:18

Hello all,

I renamed the above file but I am getting this error message

[System Message] You have enabled search engine friendly urls. Please rename the 'htaccess_COPY.txt' file to '.htaccess' and reload page

How can I solve this issue

Thank You

15-02-2019 18:37:29

Mobiller -

In the directory where you installed the software make sure the "htaccess_COPY.txt" file is renamed to ".htaccess" without the quotes but with the leading period.

15-02-2019 18:49:43

Hello and thank you

I did and the same happened.

Do I have to rewrite the base?

It only happened when friendly urls selected on the config


15-02-2019 21:09:32

Problem solved.

Thank you for your help

100% Free SoftwareSoftware Versions, Development, Docs & UpgradesHostingNewsletter
Made with in the U.K & Hong Kong

Free PHP Scripts / Responsive PHP Scripts / Lightweight PHP Scripts / White Label PHP Scripts