Blog

Latest News, Updates and Tutorials

Maian Stripe v1.2 Released


This update is now available. This fixes a couple of issues since the last version and adds support for the Stripe v3.0 API.

Beginning September 14, 2019, PSD2 regulation will require Strong Customer Authentication (SCA) for many online payments made by European customers, to help reduce fraud. To ensure payments will not be declined, businesses will need to build an extra layer of authentication into online card payments, unless transaction-specific exemptions apply.

Important: You MUST update your installation before the deadline or else your payments may start getting declined. Previous versions of the Stripe library do not support SCA.

You can find the changelog and download info on the Maian Stripe website. https://www.maianstripe.com

For the new Stripe API, please make sure you have set up an Endpoint Secret in your gateway parameters. Details in the docs, where you’ll find the upgrade info.

Thank you.

David - Lead Developer (Maian Media)


100% Free SoftwareSoftware Versions, Development, Docs & UpgradesNewsletter
Made with in the U.K & Hong Kong • Blog made with Hugo

Free PHP Software / Responsive PHP Scripts / Lightweight PHP Software / White Label PHP Software